© iStock

Facebook "dwingt" gebruikers met oude apps tot updates

30 maart 2017

Het is zover. Facebook wil niet dat gebruikers met verouderde apps op hun telefoon rondlopen. Daarom "dwingen" ze gebruikers tot updates. Anders stoppen de apps van Facebook en Messenger met werken. Dat is om problemen te vermijden met de compatibiliteit van de functies in de apps, zegt Facebook.

Als je oude versies van Facebook en Messenger op je telefoon hebt staan, moet je ze snel updaten. Want deze maand nog stoppen ze met werken. verschillende versies tot en met v55 van Facebook en v10 van Messenger worden binnenkort niet meer ondersteund door Facebook. Dat is afhankelijk van het besturingssysteem van de telefoons. Ze stoppen ook hun ondersteuning voor de app op Windows 8 en 8.1.

Wanneer de apps plots stoppen met werken kan je twee dingen doen: updaten naar de recentste versie of Facebook Lite downloaden. Dat is een vereenvoudigde versie van Facebook en is vooral handig als je een oudere telefoon hebt waarop Facebook niet ge├╝pdatet kan worden. Je kan ook via je mobiele browser naar facebook.com surfen.

Facebook dwingt de gebruikers tot updates omdat ze regelmatig nieuwigheden toevoegen aan de website en app. Op oudere versies van de app kan dat soms problemen geven. Stel dat iemand zijn status een achtergrondkleur geeft en de versie van de app die je hebt ondersteunt dat niet. Dat geeft dan volgens Facebook problemen.

Lees meer

Dit al gelezen?

Jouw reactie?